Weird layout

Front Support Plugins Support WP Reviews Plugin Weird layout

This topic contains 3 replies, has 2 voices, and was last updated by  Hesham 4 years, 2 months ago.

  • Author
    Posts
  • #2073

    Reginald Chan
    Participant

    Hi Hesham,

    I think I have a little problem here. Do you know what is wrong? Seems like there is the > sign near every line. Bottom one looks perfectly fine just the top. Any suggestions to solve this?

    This is the screenshot: http://prntscr.com/1hsofz

    This is the site: http://www.reginaldchan.net/complete-triberr-review/

    Do you think something is wrong?

    Themes; Genesis + Eleven40

    Thank you.

    Reginald

  • #2095

    Hesham
    Keymaster

    Looks like the theme is overriding the li styles.

    Try adding this style at the end of your theme’s styles.css file (the child theme):

    #ta_rating_square ul li {background: none !important;}

    Let me know if this fix the issue, so I can alter it to the plugin CSS in the coming release.

  • #2098

    Reginald Chan
    Participant

    Hey Hesham,

    Thanks for figuring it out. Seems fixed now.

    Here’s the shot: http://prntscr.com/1i5jtf

    Glad to help out…indirectly haha!

    Thank you.

    Reginald

  • #2100

    Hesham
    Keymaster

    Thanks for confirming that, I will include this in the next update so you won’t have to add it again (actually you may want to remove it when you update the plugin next time).

The forum ‘WP Reviews Plugin’ is closed to new topics and replies.