Theme issues

Front Support Plugins Support WP Reviews Plugin Theme issues

This topic contains 7 replies, has 2 voices, and was last updated by  Hesham 4 years, 2 months ago.

  • Author
    Posts
  • #1974

    Vaneet Singla
    Participant

    Hesham

    As advised, since my theme is already loading 1.9.1. jquery version, I have stopped loading of same from WP Reviews panel. Post this following issues still stay:

    1.) The summary box css is not playing very well with my theme. Look here – http://imgur.com/ybSw5dR … please help with recommendations on what to do to make it look nice
    2.) The user comment box on a post which doesn’t have any user review looks like this – http://imgur.com/C65hN0u
    3.) The user comment box on a post which has prior user reviews looks like this – http://imgur.com/6sLmRFq …. this is regardless of whether user is logged in or not, regardless of whether user is new or a repeat visitor
    4.) The widget looks like this – http://imgur.com/omjQHWF

    In case you need blog credentials, they are already in email with you. I would like to keep my blog private for now, so not mentioning the link though same is there in email.

    Please help with pointers on how to solve above.

    Regards

  • #1985

    Vaneet Singla
    Participant

    Hesham,

    Please do let me know whenever you get a chance to have a look at above issues. Can’t figure them out at all.

    Regards

  • #1988

    Hesham
    Keymaster

    I’ve fixed the issue #1 by adding some CSS style to the plugin.

    I can’t deal with the other issues via the dashboard. You need to stop the theme from loading jQuery and load it via the plugin.

  • #1989

    Vaneet Singla
    Participant

    Can’t find the changes though and theme is still alike. Would be really thankful if you can share the changes with me (here or over email, both work fine).

    For other issues, I would again disable jquery loading through theme and load same via plugin – would get back to you again once I do that.

  • #2008

    Vaneet Singla
    Participant

    Hesham

    Have tried all combinations – loading latest version of jquery (1.9.1) via theme and not via plugin, loading latest version via both theme and plugin, loading old version via theme and let plugin load the 1.9.1 version and finally forcing theme to not load jquery (though I am sure it would break other functions) and loading it via plugin

    Nothing works!! And all aforesaid issues still continue.

    Moreover unfortunately CSS fixes that you said you did haven’t really resulted in anything and issues continue as they were earlier.

    Please let me know if you need FTP access to check these issues (Have already installed WPide plugin for you).

    Regards

  • #2027

    Hesham
    Keymaster

    Hi Vaneet, I’ve just checked the theme you are using, I must say it’s not really the best theme to use, especially if you are planning to grow your business in the future.

    I’ve found out a script file that is messing with jQuery, mainly this file adds visual effect to the “Scroll To Top” icon and probably the navigation menu.

    I’ve disabled loading that file, and also disabled loading jQuery 1.9.1 within the theme (the way the theme loads jQuery 1.9.1 doesn’t look right to me, it’s actually not loading at all).

    The plugin now works fine on your site, however I highly recommend that you switch to a better premium theme like Genesis or Thesis for best results.

    P.S. I will send you more details by email about changes I’ve made.

  • #2125

    Vaneet Singla
    Participant

    Thanks, this works. Btw the code you commented out in functions.php was added by me in order to stop loading 1.8.3 (no fault of theme author) … i would shift to genesis soon, seems like thats the most liked framework here 🙂

    Regards

  • #2129

    Hesham
    Keymaster

    Glad to hear that. Yes, Genesis is a very good Framework that will enjoy.

The forum ‘WP Reviews Plugin’ is closed to new topics and replies.