Screenshot Alt Tag not updating

Front Support Plugins Support WP Reviews Plugin Screenshot Alt Tag not updating

This topic contains 7 replies, has 3 voices, and was last updated by  Hesham 4 years ago.

  • Author
    Posts
  • #2870

    Guy Lawler
    Participant

    Hi Hesham

    I’m loving the functionality of the latest version, the plugin has come such a long way!

    One thing is I can seem to get the Screenshot Alt Tag to update when I fill in the box in the Review Settings. Whatever I do it still displays the product name. Am I doing something wrong or is there a bug in this feature?

    Thanks again for your great support 😉

    Guy

  • #2877

    Hesham
    Keymaster

    Hi Guy,

    Yes that’s a bug. I had to fix it and update the plugin, so please download and install the new update, version 1.0.0.8.9.1

    Thanks for your kind words, glad you liked the plugin.

  • #2887

    Guy Lawler
    Participant

    Thanks Hesham, I’ll download the new version later. Have a great weekend

    Guy

  • #2888

    Alan Karre
    Participant

    When I went to install this new update it error out. Do I need to turn the current one off prior to doing so?

  • #2895

    Hesham
    Keymaster

    Yes, you must deactivate and delete the old version, then upload and activate the new one.

  • #2896

    Hesham
    Keymaster

    No problem, you too have a great weekend.

  • #2897

    Alan Karre
    Participant

    Won’t I lose all the hard work I have put into it if I do such?

  • #2898

    Hesham
    Keymaster

    No review data will be lost. You also won’t need to activate the plugin using the API key. Just deactivate the plugin then delete totally from your site (this can be done in the WordPress plugins page), then install the new one and activate it.

The forum ‘WP Reviews Plugin’ is closed to new topics and replies.