Problem with sliders not displaying

Front Support Plugins Support WP Reviews Plugin Problem with sliders not displaying

This topic contains 4 replies, has 2 voices, and was last updated by  Hesham 3 years, 11 months ago.

  • Author
    Posts
  • #2819

    Guy Lawler
    Participant

    Hi Hesham

    I have a problem with the sliders on some reviews. Please see this page

    http://washingmachinereviews.net/bosch-waq283s0gb-review.html

    As you can see there should be 6 sliders but for some reason there are only 3.

    I think this is something to do with the criteria I have input. I have read the support docs but still don’t quite understand how to input the review criteria. What is the difference between the ‘Enter Unique ID’ and the ‘Enter Title (best fit one word)’ fields? I have just put the same text in each field and plan to use the same criteria for all reviews.

    I think I may also have edited the criteria on one review after saving the document (which it says not to do but I didn’t notice) but the problem also now seems to be affecting new reviews I add as well. This older review though doesn’t display the same problem http://washingmachinereviews.net/zanussi-zwh7148p.html

    Can you please take a look and tell me what I am doing wrong?

    Thanks in advance

    Guy

  • #2822

    Hesham
    Keymaster

    Hi Guy,

    The ID is a unique id to be used by the plugin to store its data, the Title is what should be used for display purposes. So, let’s say you have a criteria field, you can assign it like this:

    – Unique ID: Quiet
    – Title: Quiet?

    Also, let’s say you want to change the title “Quiet?” in the future, change it and keep the unique ID as it is or you will lose the data attached to it, so the Unique ID shouldn’t be changed any time in the future, you only can change the title. (I hope this explains)

    The problem here as I think; you have used the question mark “?” is part of the Unique ID, that could cause the issue and break the code, edit it and use only text in the unique ID field as shown in the above example.

    P.S. Also, download and upgrade to the latest version of the plugin, there is a new update just released 2 days ago.

    I hope this helps.

  • #2823

    Hesham
    Keymaster

    Oh, I see you have updated the plugin already, so you are good.

  • #2828

    Guy Lawler
    Participant

    Hi Hesham

    Thanks for your detailed reply. I took out the ‘?’ and it’s all good now 🙂

    Thanks again and have a good weekend

    Guy

  • #2868

    Hesham
    Keymaster

    Glad to hear that, thanks.

The forum ‘WP Reviews Plugin’ is closed to new topics and replies.