Normal post is showing

Front Support Plugins Support WP Reviews Plugin Normal post is showing

This topic contains 4 replies, has 2 voices, and was last updated by  Hesham 4 years, 2 months ago.

  • Author
    Posts
  • #2196

    Hi Hesham,

    I installed the most recent version of WP reviews, but it is not showing me anything on my test post.

    The things I did:

    – theme Twenty Twelve
    – everybody can leave comments

    In reviews settings I changed:

    – currency to euro’s
    – enabled user reviews sytem
    – enabled cookies
    – enabled IP address
    – snippet source user

    On my test post, you can see it here: http://pagelinespg.wpengine.com/test-rating/

    I did:

    – Selected rating: no rating
    – Product name: Tutorial WordPress
    – Review summary: Review summary
    – Price: 0.00
    – Version: 1.0

    What am I doing wrong? I still see no rating stuff on my post.

    Kind regards,

    Willem

  • #2202

    Hesham
    Keymaster

    One of two things you must provide:

    1) Author rating.
    2) Or, check the “Use user rating as rich snippets source, this will override the default plugin settings.” in the Review Settings meta box.

  • #2224

    Hi Hesham,

    The question ‘how to make a post a review’ still remains for me.

    I have one post posted on spoelstra.ws which I am using as a test post for getting this to work.

    Under the post I did:

    – no rating (because I let users rate it);
    – review name: test
    – review summary: test
    – I have Use user rating as rich snippets source, this will override the default plugin settings. activated now
    – price: 0.00

    What am I doing wrong, I tested it also on Twenty Twelve again, nothing shows.

    Kind regards,

    Willem

  • #2225

    It is solved with the latest download 🙂

  • #2226

    Hesham
    Keymaster

    Glad it was solved, thanks.

The forum ‘WP Reviews Plugin’ is closed to new topics and replies.