No link on page output

Front Support Plugins Support WP Customer Testimonials No link on page output

Tagged: ,

This topic contains 3 replies, has 3 voices, and was last updated by  Hesham 2 years, 11 months ago.

  • Author
    Posts
  • #513

    Martin Cooney
    Participant

    Hi again,

    Just a few points I noticed:

    – the full listing of testimonials. The website is not linked to any URL
    – there really needs to be option for any linked URLs to be have both no follow and _blank attributes. Nofollow is important for Google Panda (or whatever reason you choose but an important option) and being able to pop a user out into another window keeps or retains focus to my website.

    Thoughts?

  • #522

    Hesham
    Keymaster

    Hi Martin,

    – For the full list of testimonials, I didn’t link to any URLs because I thought this will be mostly used on sales pages where you have a call to action, in this case you really don’t want people to have fewer options, for example click only on your “buy now” button! (I linked only the links on the widget if URL is provided).

    My understanding to NoFollow links, is that you should safely dofollow all links on a webpage, but nofollow those links that you you recommend less, it’s an affiliate link, or a paid link.

    So, in my opinion dofollow links to your customers’s sites is not going to hurt your site! (I do it naturally all the time) They are part of my business anyways, and I know them, I trust they have good reputation!

    P.S. From the other side, what hurts websites is having a huge amount of links to websites with bad or low reputation! so, this is not our case at all!

    – The links already open in a new window and has the target=”_blank” attribute (of course this is only on the widget), I will add re=”nofollow” as an option.

  • #6179

    Belinda Whitfield
    Participant

    Hello Hesham,

    I realize this is an old post, but have there been any updates to the code short codes where I can set the full-page view of testimonials to open in a new window? Your response posted in 2012 indicated its automatic in the widget. I need this in the page shortcode settings.

    Belinda

    • #6190

      Hesham
      Keymaster

      Hi Belinda,

      I remember we fixed the issue, but not sure if we made changes to the window target.

      Would you please open a new thread and explain what’s not working for you?

      Thanks.

The forum ‘WP Customer Testimonials’ is closed to new topics and replies.