NAME FEILD MISSING IN PRODUCT REVIEW. WP COMMENTS ONLY, NO REVIEW SUBMISSION

Front Support Plugins Support WP Rich Snippets Plugin NAME FEILD MISSING IN PRODUCT REVIEW. WP COMMENTS ONLY, NO REVIEW SUBMISSION

This topic contains 12 replies, has 2 voices, and was last updated by  Hesham 3 years, 2 months ago.

  • Author
    Posts
  • #5027

    Hi

    I bough the single website licence today and i’ve been having a few problems. The major issue seems to be that I can’t set WP Rich Snippets up so that users can submit reviews, I just get a page that gives the user the default WP commenting options.

    Also the *name* field seems to disappear from the review when I post an author review as a product.

    Help!?

  • #5028

    http://www.handymanbromley.net/396-2

    This may help.

    thanks.

  • #5038

    Hesham
    Keymaster

    Hi Sullivan,

    From the link you posted above, you need to set review type to “Aggregate” to allow user aggregate reviews.

    For the “Name”, it’s not displayed but still grabbed in the markups.

  • #5043

    Thanks Hesham, this is working now.

    I would like to add a recent review or reviews to my home page. Can you advise me of any short codes to help with this?

    • #5052

      Hesham
      Keymaster

      What about using the Rich Snippets widget that comes with WP Rich Snippets? Please, find it under the Widget page in your dashboard.

  • #5044

    Also I’ve changed the custom button colour in my settings but the colour scheme is stuck on blue. I’ve refreshed and updated my pages but there’s no change.

    • #5051

      Hesham
      Keymaster

      Make sure you flush cache if you are running any cache plugin!

  • #5055

    Thanks. Is the cache your referring to the browser cache?

    • #5091

      Hesham
      Keymaster

      I mean here if you are using a cache plugin, so you should flush cache, then do a hard refresh (CTRL+ F5) for your browser.

  • #5056

    OK so i found out how to flush the cache, I changed the colour scheme to purple and it’s still all showing blue. Is there a bug with the colour scheme chooser?

    http://www.handymanbromley.net/handyman-bromley-reviews

    Thanks

    • #5092

      Hesham
      Keymaster

      It looks fine to me.

  • #5057

    The Rich Snippets widget only seems to work if there is a review posted on the page that you specify the widget to appear on. If you add the widget on a page where there’s no review, the widget won’t display any information at all. Is this correct? I was hoping that the widget would post recent posts from wherever they are published on the site.

    • #5093

      Hesham
      Keymaster

      I will have to test this out.

      And, by the way there will be a new widget released as an add-on which will have more features.

      P.S. Please, open a new thread for new questions.

The forum ‘WP Rich Snippets Plugin’ is closed to new topics and replies.