Icons don't appear

Front Support Plugins Support WP Reviews Plugin Icons don't appear

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  Hesham 4 years ago.

  • Author
    Posts
  • #2032

    Hello,

    Just installed Wp Rerviews Pro plugin on my blog but I’m facing issues with Icons. Check out this screenshot : http://awesomescreenshot.com/0551jirmc2 The icons don’t seem to appear.

  • #2033

    Hesham
    Keymaster

    Hi, I can’t help without having a link to your site, would you please provide a link to one of your reviews?

  • #2038

    http://www.saywebhosting.com/hostgator-review/

    Also, please check another screenshot out. http://awesomescreenshot.com/08f1jjti01

    The red circle I’ve marked is the new issue. Normally, a search icon appears there. But once I activated the plugin, the icon disappeared. 🙂

    Thank you for your response.

  • #2041

    Hesham
    Keymaster

    Yeah, I see that the Search Icon gone, this means your theme is using some font to display icons, it looks like conflicting with Font Awesome.

    Try to disable loading Font Awesome within the plugin settings, if this didn’t work, then you have no choice but stopping your theme from using font icons.

  • #2048

    How do I stop theme from using font icons?

  • #2056

    Hesham
    Keymaster

    I don’t know, maybe there is an option for that in the Theme settings, or simply get in touch with the theme developer.

The forum ‘WP Reviews Plugin’ is closed to new topics and replies.