I can not upload images at Author hReview Settings

Front Support Plugins Support Author hReview Plugin I can not upload images at Author hReview Settings

This topic contains 4 replies, has 2 voices, and was last updated by  Hesham 3 years, 1 month ago.

  • Author
    Posts
  • #4755

    Humberto Degenaro
    Participant

    Hello,

    I’m having trouble uploading images to my posts in session Author hReview Settings. I select the image, but it is not attached to the post. Can you help me?

    Thank you.

  • #4760

    Humberto Degenaro
    Participant

    Can anyone help me?

  • #4773

    Hesham
    Keymaster

    Hi,

    Are you getting any errors?

    Under the display tab, click on the upload image button, this should load the media uploader popup on your screen, drag and drop the image to upload it, then click on the “insert into post” link.

    If you do the steps above, the image url should be in the image field. (If not, then please explain to me the steps you are following to upload an image).

    Another way is to upload the image via the Media Uploader, then copy the image URL and paste it in the Review Image Field.

  • #4895

    Humberto Degenaro
    Participant

    Hi,

    Sorry I’m late. I did what you asked. Before I had a different procedure and it worked. I did not need inform the URL. But is now working again.

    Thank you.

  • #4954

    Hesham
    Keymaster

    Glad to hear that. Thanks.

The forum ‘Author hReview Plugin’ is closed to new topics and replies.