Error with "Porduct" review

Front Support Plugins Support WP Rich Snippets Plugin Error with "Porduct" review

This topic contains 3 replies, has 2 voices, and was last updated by  Hesham 1 year, 7 months ago.

  • Author
  • #7034

    When I check with Google’s rich snippets testing tool, I an receiving an error with a Product review aggregate.

    Google says: The review has no reviewed item specified.

    The error is being displayed on user reviews specifically.

  • #7036


    Hi Dorothy,

    We have released a fix for this over the weekend and updated the plugin in the member area.

    Please, update to the latest version of the plugin. It should fix this issue.

    To do the upgrade, simply deactivate and delete the old version of the plugin, then upload and activate the new one.

  • #7037

    Hi Hesham,

    I was running the latest update WP Rich Snippets Pro (beta- 1.0.0b97) and I am still receiving the same error. I did delete and reinstall, but I am still receiving the same error.

  • #7040


    OK, please open a support ticket so I can check the plugin on your site.

The forum ‘WP Rich Snippets Plugin’ is closed to new topics and replies.