Comment review slider not showing on Thesis 2.0.3

Front Support Plugins Support WP Reviews Plugin Comment review slider not showing on Thesis 2.0.3

This topic contains 6 replies, has 2 voices, and was last updated by  Thach Pham 4 years, 3 months ago.

  • Author
    Posts
  • #1801

    Thach Pham
    Participant

    Hi Hesham!
    Thanks for best review plugin I have ever seen. It work very well with me and help me improve my commission rate. But now I only have one problem when use with Thesis 2, the comment review slide not showing, such as:
    http://i.imgur.com/1TBNqCB.jpg
    Can you help me? I really need this feature because I have many readers need review products.

  • #1802

    Hesham
    Keymaster

    Hi Thach, Thanks for your kind words, I appreciate it, and glad you liked the plugin.

    I see that the criteria fields has 2 words (or there is a space between each word) this may be the issue of the issue. I just noticed that couple of days ago, I don’t want to mess with the code till I think of the best scenario.

    So, please us only one word (instead of two, of course I understand that this is wrong path in some Languages, but I am not sure), if this is not possible, then at least you now know the issue, and be sure I am working on it.

    Let me know if this solve it.

    P.S. It’s more helpful if you provide a link to your site, screenshots can’t be debugged 🙂

  • #1807

    Thach Pham
    Participant

    Hi Hesham!
    Thanks for your high-quality support and fast! I appreciate your work-style! 😉
    I have changed criteria fields to one word (such as Price, Quality,…) but it’s still doesn’t working. You can see in this post: http://thachpham.com/giveaway/wp-review-pro-plugin-viet-bai-danh-gia.html?donotcachepage=d7206f3f929bbb70b59894a33c3be541
    I also have disabled jQuery, jQuery UI,…on WordPress Review Plugin setting but it do nothing 🙁

  • #1808

    Hesham
    Keymaster

    mmm the link didn’t work, it’s a 404 page not found!

    Please, send post a correct link. Or even better, create a temp admin account for me (send details by email) so I can take a closer look, maybe I can fix that issue for you.

  • #1809

    Thach Pham
    Participant
  • #1810

    Hesham
    Keymaster

    Try enable the jQuery UI, and see if this makes the sliders works.

    If not, then I will need to have access for both, WordPress and FTP. (send details only by email).

  • #1811

    Thach Pham
    Participant

    Hmm, I think I have problem with jQuery version because I’m using jQuery 1.8.3, not jQuery 1.9.1. I dont have FTP access for you because I’m using custom vDedi with NGINX and controlling with full SSH, do not use any third-party software. 😛
    But dont worry, I will let you know if I have resolved. 😛

The forum ‘WP Reviews Plugin’ is closed to new topics and replies.